Download all Joomla templates including quickstart (demo)only $24.99

Forum

Important - Hands Up!

- Please ask using the account with which you made the purchase or download of our products and in its respective category.
- If you bought our products in another market, ask your questions in that market, not here.

* ADD PRODUCT NAME IN START OF SUBJET

Reto - Helix Framework

  • C
  • caw New Member
  • Topic Author 2 years 7 months ago #1
Reto is not compatible with the new helix framework 2.05.
when i update the framework, reto doesnt work and i got errors form the site. site doent work

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 2 years 7 months ago #2
This Template is at the bottom of the queue in the list of updates to the new Helix Ultimate 2 and Joomla 4, our main obstacle is Virtuemart, if there was a version of virtuemart compatible with Joomla 4, Reto would be the first to be updated.

This does not mean that we have abandoned our flagship template, if you continue working with Joomla 3, it is not necessary to update to Helix Ultimate 2.x, because this version is new and is not a security update or bug fix, so you can keep working with version 1.1.2 or 1.1.4 of Helix Ultimate if you are not a developer.

You can go back with your backup that you should have done before updating. Or you can install versions 1.1.2 or 1.1.4 if you have a copy on your computer, if you don't have it, reply to this email, leaving your email as CONFIDENTIAL data to send you the package of those versions of Helix.

As soon as all the extensions for Joomla 4 are available we will migrate this template to helix ultimate 2 and Joomla 4

Please Log in or Create an account to join the conversation.