Download all Joomla templates including quickstart (demo)only $24.99

Forum

Important - Hands Up!

- Please ask using the account with which you made the purchase or download of our products and in its respective category.
- If you bought our products in another market, ask your questions in that market, not here.

* ADD PRODUCT NAME IN START OF SUBJET

Sombra template - missing images

  • A
  • andgiamp New Member
  • Topic Author 2 weeks 6 days ago #1
Hello 

I have issue on the images loaded on UT portfolio tab for one article (see attach). Somehow the images, linked to the mentioned article, are not visible on the webpage  www.sudiunverso.it/portfolio/288-la-liguria-in-inverno

While the other gallery is working perfect.

do you have an idea why?

Thx

 

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 2 weeks 6 days ago #2
Hello.
Apparently the item is in the same category, in the same menu item, so it should work, unless you have made changes to the Options tab or something else that is preventing Custom Fields from loading.
How many images have you added to the gallery? If there are few duplicates, it may be a bug.
Try adding data to the other fields to see if they load.

Regards

Please Log in or Create an account to join the conversation.

  • A
  • andgiamp New Member
  • Topic Author 2 weeks 6 days ago #3
Solved.

I changed the folder name by removing the space ("inverno in liguria" to invernoinliguria) and it seems work!!

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 2 weeks 5 days ago #4
As a general rule on the Internet, spaces are not used in the names of files or folders; instead of spaces, hyphens or underscores are used.

Please Log in or Create an account to join the conversation.