Download all Joomla templates including quickstart (demo)only $24.99

Forum

Important - Hands Up!

- Please ask using the account with which you made the purchase or download of our products and in its respective category.
- If you bought our products in another market, ask your questions in that market, not here.

* ADD PRODUCT NAME IN START OF SUBJET

Procar Template style edits are wild

  • G
  • GooRu Junior Member
  • Topic Author 3 months 3 weeks ago #1
Procar template - Joomla.

Hi...
  1. I've been struggling with my procar template styling. 
  2. I recognize the documentation advising to turn SCSS compile on and Compressing css files is ON
  3. I'm both testing editing one of the presets and creating a custom, both ways create different results (not desired).
  4. I can get the template in the editor looking the way I want.
    1. When I hit save, and close it looks good in Safari, Firefox and Google on the Mac and iOS, but when tested on a PC the some of the colors different.
What can I do to ensure the template style that I edit and save is what the site is using for all browsers?

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 3 months 3 weeks ago #2
Hello.
You say that on Mac and IOS they look the same in all the browsers you tested, but that on PC (I assume Windows and it is also another computer) it looks different. So let's say you chose a red color code #FFFF00, but they have different shades on different teams, this is not a template issue, it's a problem or rather a response of your team's color settings. To clear up any doubts, you should use your browser's element inspector on both devices and check if the color code is still the same. In the documentation in the Customization section of the template there is a tutorial on how to use the browser inspector.

But if on IOS you see it blue and on PC red, I think it could be a cache issue in your browser, so I recommend deleting the cache of all your browsers before each test.

Please Log in or Create an account to join the conversation.

  • G
  • GooRu Junior Member
  • Topic Author 3 months 3 weeks ago #3
Hi..

Yes it is a complete color change, I'll ask the tester to update on the cache clearing.

Please Log in or Create an account to join the conversation.

  • G
  • GooRu Junior Member
  • Topic Author 3 months 3 weeks ago #4
I should also say that if I toggle the compression on and off Windows users and Mac users see different colours (not shades).

 

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 3 months 3 weeks ago #5
Ok, send me the link and some screenshots of how it looks on each device.

Please Log in or Create an account to join the conversation.

  • G
  • GooRu Junior Member
  • Topic Author 3 months 3 weeks ago #6
Hi, thanks here you go. First pics are Windows (blue header bar) and the second is Mac OS (white header bar)

curtish7.sg-host.com

     

 

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 3 months 3 weeks ago #7
From Windows Chrome, I see the header white. On the main page, unless you are visiting another page that has a different template style.

As you can see in the screenshot it looks white, even the color code #FFFFFF appears inside the --header_bg_color variable.

To verify it from your device, I recommend installing AnyDesk in the one that appears blue, I will enter and verify. If you agree, write to me at char for confidential data.

Regards

Please Log in or Create an account to join the conversation.

  • G
  • GooRu Junior Member
  • Topic Author 3 months 3 weeks ago #8
Hi, thanks yes you are seeing the correct version, perhaps my tester has browser issues, many thanks

Please Log in or Create an account to join the conversation.

  • G
  • GooRu Junior Member
  • Topic Author 3 months 3 weeks ago #9
Hi...
Ok I have things somewhat stabilized and the last thing is the style for the development of the site. Here is where I am at and what the issue is.

Browser used for dev: SAFARI / MAC OS
Browsers used to test: FIREFOX, CHROME - Mac OS, and Windows

1. Editing the Procar template
  1. CSS compression is on
  2. I have changed the Menu fonts colours for all states.
2. When I save the template edits they look fine in my safari, the blue is my highlight/hover color
3. When I view in Firefox or Chrome the nightlight/hover color is not blue

Seems my edits are getting hung somehow. I have cleared the cache on site, and all browsers.

Please advise

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 3 months 3 weeks ago #10
Hi there
Therefore, to check if it is a problem of poor preset configuration or a problem with your devices, we need you to install AnyDesk to be able to review the color codes from your own devices and if they are different, review the reason and solve it. It is necessary to solve complicated issues like this, because by guessing we are not going to get anywhere.
Regards

Please Log in or Create an account to join the conversation.

  • G
  • GooRu Junior Member
  • Topic Author 3 months 3 weeks ago #11
Ok, I'll set it up now

Please Log in or Create an account to join the conversation.

  • G
  • GooRu Junior Member
  • Topic Author 3 months 3 weeks ago #12
I'm ready to go how do we do this?

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 3 months 3 weeks ago #13
Helped by Teamviewer.

Please Log in or Create an account to join the conversation.