Download all Joomla templates including quickstart (demo)only $24.99

Forum

Important - Hands Up!

- Please ask using the account with which you made the purchase or download of our products and in its respective category.
- If you bought our products in another market, ask your questions in that market, not here.

* ADD PRODUCT NAME IN START OF SUBJET

Sombra - Get 500 error after upgrading to Joomla 5.01

  • D
  • DimitrisTEI New Member
  • Topic Author 1 month 3 weeks ago #1
Hello,
I have upgraded my website ( eleniasteriadi.gr ) to latest Joomla  5 version.
I have also Sombra template and extensions 1.3 installed, as well as SP Pagebuilder v.5.2.4
After this upgrade to Joomla 5 I get a 500 error page. Could you help me fix it please?


 

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 1 month 3 weeks ago #2
Hi
All axtensions is updated?
You are using extensions no delivered by us?

Please Log in or Create an account to join the conversation.

  • D
  • DimitrisTEI New Member
  • Topic Author 1 month 3 weeks ago #3
exactly. Please check the domain www.eleniasteriadi.gr and you will see errors

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 1 month 3 weeks ago #4
Try remove administrator/cache/autoload_psr4.php, then refresh

Please Log in or Create an account to join the conversation.

  • D
  • DimitrisTEI New Member
  • Topic Author 1 month 3 weeks ago #5
I did it but nothing changed

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 1 month 3 weeks ago #6
Please star a chat to send me access

Please Log in or Create an account to join the conversation.