Download all Joomla templates including quickstart (demo)only $24.99

Forum

Important - Hands Up!

- Please ask using the account with which you made the purchase or download of our products and in its respective category.
- If you bought our products in another market, ask your questions in that market, not here.

* ADD PRODUCT NAME IN START OF SUBJET

Tienda - paging doesn't work

  • H
  • hero Junior Member
  • Topic Author 1 year 8 months ago #1
Hi,
paging does not work on the products page ( see screenshot ).
Aleš H.
Attachments:

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 1 year 8 months ago #2
Please ask (report) this bug in Virtuemar formum forum.virtuemart.net/index.php?board=114.0 Because this a problem from virtuemart core. We have tested with our template and Casiopeia, and in both exists the problem.
Note: in VM forum let you Joomla, PHP and Virtuemart versions.

Regards

Please Log in or Create an account to join the conversation.

  • H
  • hero Junior Member
  • Topic Author 1 year 8 months ago #3
Hi,
Thank you for answer. But shouldn't the template be functional? What's the point with a non-functional virtuemart.

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 1 year 8 months ago #4
The template just executes component files and functions and styles them.

The template is functional, when we migrated to VM 4.0 we tested it with J3.10 and J4.0 and the pagination worked perfectly, the bug was generated later, it may be that in Joomla 4.1 or 4.2 they made improvements to the system. pagination and VM has not implemented them, or it may be that some changes in VM are generating this bug.

I asked him to ask in the VM forum because they know his code and for that reason they can solve faster.

Please Log in or Create an account to join the conversation.

  • H
  • hero Junior Member
  • Topic Author 1 year 8 months ago #5
I partially fixed the bug, but it seems that there is no official fix yet.

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 1 year 8 months ago #6
Did you modify the VM core files? Did you report on the MV forum? If it is possible to make a override of the file from the template we can integrate it

Please Log in or Create an account to join the conversation.

  • H
  • hero Junior Member
  • Topic Author 1 year 8 months ago #7
The following user(s) said Thank You: leoalv

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 1 year 8 months ago #8
I just entered the VM repository, I see that they are making changes in the router.php, possibly this problem is solved in the next version

Please Log in or Create an account to join the conversation.