Download all Joomla templates including quickstart (demo)only $24.99

Forum

Important - Hands Up!

- Please ask using the account with which you made the purchase or download of our products and in its respective category.
- If you bought our products in another market, ask your questions in that market, not here.

* ADD PRODUCT NAME IN START OF SUBJET

Barbon - Smartsupp Chatbox don´t work

  • S
  • spike Premium Member
  • Topic Author 1 year 10 months ago #1
I´ve migrate following code in Code-Section Before /head (this is how it is specified by smartsupp)
This message contains confidential information


But the chatbox will not be shown. It always worked on my previous page on Joomla 3.9. What am I doing wrong?
This message contains confidential information

Please Log in or Create an account to join the conversation.

  • S
  • spike Premium Member
  • Topic Author 1 year 10 months ago #2
Solved. It was a wrong <iframe> setting in custom.css. My own mistake.

But can you say me, how can i change the Popup, to display complete formular without scroll? Please click at "Benachrichtigen sie mich, wenn das Produkt wieder verfügbar ist" at the this link:

This message contains confidential information


I can´t solved it :(

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 1 year 10 months ago #3
Again this is a problem of the IFRAME that you are adding, if you are adding it manually in the iframe you must add the attributes with="100%" height="THE_HEIGHT_IN_PX EX: 280px".

If the iframes are generated by your ecommerce extension then add this CSS to your custom.css
Code:
#jsh_modal iframe{width:100%; min-height:280px;}
Regards
The following user(s) said Thank You: spike

Please Log in or Create an account to join the conversation.