Download all Joomla templates including quickstart (demo)only $24.99

Forum

Important - Hands Up!

- Please ask using the account with which you made the purchase or download of our products and in its respective category.
- If you bought our products in another market, ask your questions in that market, not here.

* ADD PRODUCT NAME IN START OF SUBJET

UT Joomstagram - Row value

  • J
  • jumanji007 New Member
  • Topic Author 7 months 1 week ago #1
Hi,

I am trying to change the amount of rows but when I change the value it has no affect on the display?
Im pretty sure it worked the first time I set the value but now ive changed the amount per row it doesn't seem to make any difference.


Thanks

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 7 months 1 week ago #2
Hello.
It is most likely a cache problem, you can delete the cache from your browser or Joomla cache as well if you have it activated.
Regards

Please Log in or Create an account to join the conversation.

  • J
  • jumanji007 New Member
  • Topic Author 7 months 1 week ago #3
I tried to clear both but to no avail ?

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 7 months 1 week ago #4
I wouldn't know what to tell you, maybe some higher customization makes those columns not change, I can't see it.

Please Log in or Create an account to join the conversation.

  • J
  • jumanji007 New Member
  • Topic Author 6 months 1 week ago #5
I tried to reinstall the extension as well but still only getting 25 items loading and not 20 rows as per the settings?

Please Log in or Create an account to join the conversation.

  • L
  • leoalv Moderator
  • 6 months 1 week ago #6
I think it's the limit that Instagram imposes

Please Log in or Create an account to join the conversation.